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About This Guide
This guide provides all the information you need to prepare to earn the 
Apple Certified Associate or Apple Certified Pro - Level One status. From 
this guide you can:

• Learn about Apple Certification

• Find out how to take an exam

• Locate resources to help you prepare for an exam

• Review the range of objectives that the exam may cover

• Get a feel for the type of questions that appear on the exam

Becoming an Apple Certified Associate or Apple 
Certified Pro
The Apple Training and Certification program is designed to keep you at 
the forefront of Apple technology. Certification creates a benchmark to 
demonstrate your proficiency in specific Apple technologies and gives you 
a competitive edge in today’s evolving job market.

Apple offers three levels of certification on Final Cut Pro X: Apple Certified 
Associate, Apple Certified Pro - Level One, and Apple Certified Pro - Level 
Two. Certification exams do not require attendance at a class. Students 
who prefer to learn on their own or who already have the necessary skill 
set in Final Cut Pro X may take an exam for a fee.

Apple Certified Associate status validates basic entry-level skills in a 
specific application. Unlike an Apple Certified Pro exam, you can take 
Associate Level exams online from the comfort of your home or office. 
Apple Certified Associate status is appropriate for students, for someone 
preparing for a first job or for college-level programs, or for someone 
interested in validating entry-level credentials. 

An Apple Certified Pro is a user who has reached the highest skill level in 
the use and operation of Apple’s pro applications as attested to by Apple. 
Students earn certification by passing the online certification exam 
administered only at Apple Authorized Training Centers (AATCs). Apple 
Certified Pro status is appropriate for industry professionals.

Apple Certified Pro - Level One attests to basic operational knowledge of 
a specific application. Level One exams are administered at the end of 
specific courses, or you may take the exam at an AATC for a fee.

Apple Certified Pro - Level Two attests to a deeper understanding of the 
application as well as mastery of advanced features. You can take Level Two 
exams only after earning Level One certification.

Many Apple Certification exams are available in multiple languages. Even 
AATCs that do not offer localized courses can still offer localized exams. For 
details, visit training.apple.com/certification/localized.
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What are the benefits of Apple Certification?
Beside differentiating you as a skilled user of an Apple application, 
becoming an Apple Certified Pro allows you to leverage the power of the 
Apple brand. When you pass a certification exam, you receive an email with 
a PDF copy of your Apple certificate, along with instructions on how to 
order a printed or a printed and framed certificate. The email includes 
LinkedIn, Facebook, and Twitter icons to make it easy for you to share your 
certification news with your networks on these sites.  

You also receive a login for the Apple Certification Records System, where 
you can: 

• Update your profile information and opt in to display your Apple 
Certification(s) on the Apple Certified Professionals Registry

• Review your certification progress

• Download your certification logo(s) to use on business cards, resumes, 
websites, and more

• Provide access to employers to verify your certifications

How do the Associate and Level One exams differ?
“Final Cut Pro X” by Diana Weynand is designed to prepare students to take 
either the Associate Level or Level One exam. Details on the objectives for 
each exam are noted in the specifics for each chapter later in this 
document. However, you can use the following guidelines to help 
determine which exam is right for you. 

The Associate Level exam is designed for a candidate who meets the 
following prerequisites: 

• Limited experience with the editing process and terminology

• A student or someone who wants to validate entry-level skills in 
preparation for an entry-level job or college-level programs. Once you 
gain more experience, you can take the Level One exam.

• Familiarity with the Mac operating system and software applications, 
including experience with navigational tools 

• Entry-level understanding of Final Cut Pro and the ability to edit a 
simple project, with basic operational skills to import and manage 
media, edit, apply effect templates, make simple color adjustments, 
and output a finished program 

• Limited knowledge of keyboard shortcuts

The Level One exam is designed for a candidate who meets the following 
prerequisites: 

• Knowledge of editing workflow and terminology in an industry setting 

• A working professional such as an assistant editor, editor, director, 
producer, multimedia producer, or anyone involved in the broadcast, 
multimedia, video, or film production or post-production process

• Very familiar with the Mac operating system and software 
applications, including experience with navigational tools 
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• Fundamental understanding of Final Cut Pro and the ability to edit a 
complex project through completion, with operational skills to import 
and manage media, edit, create custom effects, apply complex manual 
color corrections, and output a finished program in a variety of formats

• Knowledge of keyboard shortcuts and other best practices that 
streamline workflow in a fast-paced professional setting

Exam Details 

“Final Cut Pro X” by Diana Weynand prepares you to take one of two 
certification exams to earn either Apple Certified Associate or Apple 
Certified Pro status. 

Level One exam details
The Final Cut Pro X Level One exam is a computer-based test offered at 
AATCs. To find the closest AATC, visit training.apple.com/locations. 

Many AATCs schedule certification exam sessions at training.apple.com/
schedule. If you don’t see a session scheduled at your nearest AATC, 
contact the AATC and they may be able to schedule a session. Please note 
that all AATCs offer all Mac OS X and pro apps exams, even if they 
don’t offer the corresponding course.  

The Final Cut Pro X Level One exam details:

• Exam number: 9L0-810

• Number of test questions: approximately 59 technical, five 
demographic (unscored)

• The exam uses a random pool of multiple-choice, fill-in-the-blank, and 
interactive-media questions

• Passing score: 80 percent (scores are not rounded; you must earn a 
score of 80 percent or higher to pass the exam)

• Details on exam scoring are at training.apple.com/certification/faq

• Exam duration: One hour thirty minutes

• This exam is also available in other languages; for details, visit 
training.apple.com/certification/localized

The exam timer does not start until you view the first technical question. 
You may not access any resources or references during the exam. 

Associate Level exam details
The Final Cut Pro X Associate Level exam is an online exam that you can 
take from home. In addition, many schools offer this exam to their 
students.

The Final Cut Pro X Associate Level exam details:

• Exam number: 9L0-809

• Number of test questions: approximately 46 technical, five 
demographic (unscored)
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• The exam uses a random pool of multiple-choice, fill-in-the-blank, and 
interactive-media questions

• Passing score: 75 percent (scores are not rounded; you must earn a 
score of 75 percent or higher to pass the exam)

• Details on exam scoring are at training.apple.com/certification/faq

• Exam duration: One hour

• This exam will also available in other languages; for details, visit 
training.apple.com/certification/localized

The exam timer does not start until you view the first technical question. 
You may not access any resources or references during the exam.

Recommended Exam Preparation
We recommend the following exam preparation strategies:

• Gain experience with the application.

• Learn from experts: FCP 101: Introduction to Final Cut Pro or FCP 200: 
Comprehensive Study of Final Cut Pro. 

• Study the Apple Pro Training Series book “Final Cut Pro X” by Diana 
Weynand. 

• Review the optional study materials.

• Review the objectives and sample questions in this guide. 

Gain experience with the application
Nothing can substitute for time spent learning the technology firsthand. 
After you read the book and/or take the class, spend time increasing your 
familiarity with the software on your own to ensure your success on the 
certification exam.

Learn from experts
Apple Authorized Training Centers (AATCs) offer classes where you can 
learn hands on with the technology and benefit from the expertise of 
Apple Certified Trainers and your peers. Visit the Apple Training & 
Certification website to find course offerings at nearby AATCs.

Study the Apple Pro Training Series book
Apple Pro Training Series books are the basis for the related Apple 
Certification exams. The book for this exam is Apple Pro Training Series 
“Final Cut Pro X.” You can purchase the book at peachpit.com (click here for 
a 30 percent discount code). Creative Edge, an on-demand digital library, 
offers subscription access to the Apple Training and Apple Pro Training 
Series, as well as thousands of other reference videos and books. If you use 
an iPad, an electronic version is available on the iBookstore. Some books 
are also available in other languages. Click here for details. 
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Review the optional study materials
The following resources may also help you prepare for your certification 
exam, as well as expand your general knowledge:

• Review the appropriate sections of the Final Cut Pro User Guide at 
help.apple.com/helplibrary/ or launch the documentation from the 
Help menu in Final Cut Pro. 

• Many online resources allow students to ask questions and learn tips 
and tricks. To access white papers and discussion forums, and learn 
about the many other online materials, visit www.apple.com/
finalcutpro/resources/ and www.apple.com/finalcutpro/top-features/.

• Designed for iPad and iPhone, the Test Yourself app lets students 
review and assess their knowledge of the material in the Final Cut Pro 
X Associate Level and Level One exams. The app will be available 
shortly.

• Students may also want to review the Final Cut Pro X Apple Pro 
Training Video and “Final Cut Pro X Quick-Reference Guide” by Brendan 
Boykin (ISBN 0-321-69468-6). Students can order the book with a 30 
percent discount at Peachpit Press by entering the discount code PP-
APL-DISC at checkout. 

• For information on the Apple Pro Training Program, visit 
training.apple.com/.

• Read Final Cut Pro News for information about Apple pro apps and 
everything related to them.

• Many third-party manufacturers create reference, troubleshooting, and 
tutorial DVDs for the novice to power user. A quick Internet search will 
provide you with dozens of options. 

• If you have any questions, you can post them to the Final Cut Pro 
Discussion Forum, which is hosted by Apple. You can also post 
questions to the Yahoo! group FinalCutPro-L. You can join at the 
following link: movies.groups.yahoo.com/group/FinalCutPro-L/.

Review the objectives and review questions
Even if you’re self-taught or have taken courses that don’t use the Apple 
Pro Training Series curriculum, you can still prepare for the certification 
exam by making sure that you can complete all the tasks and answer all 
the review questions in the following sections.

The exam objectives describe the knowledge domains assessed by the 
exam. The review questions summarize what you should have learned in 
each chapter. Please note that although this guide divides the objectives 
into 12 lessons or knowledge areas, questions are presented randomly 
during the exam. The objectives indicate which topics are not included on 
the Associate Level exam.

The number of test questions drawn from each knowledge area is 
indicated for each of the following lessons.  
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Lesson One Objectives

Upon completion of Lesson One, “Preparing to Edit in Final Cut Pro X” in 
“Final Cut Pro X,” you should be able to complete the following tasks. Eight 
items from this lesson are included in the pool of Level One exam 
questions; six items from this lesson are included in the pool of Associate 
Level exam questions. Questions are drawn randomly from the following 
objectives:

• Overview of Final Cut Pro X workflow

• Open Final Cut Pro

• Explore the Final Cut Pro interface

• Work with shortcut menus and modifier keys

• View, sort, and select Events

• Skim Clips 

• Change and adjust views in the Event Browser

• Organize the Project Library

• Navigate Projects in the Timeline

• Use the J, K, and L keys to navigate clips at different speeds

• Hide and quit Final Cut Pro

Please note that all learning objectives in this lesson, including the 
keyboard shortcuts, are included in the Associate Level exam.

Lesson One review questions
After completing Lesson One, you should be able to answer the following 
questions. 

1. Describe three ways to open Final Cut Pro.

2. Which four modifier keys are often used in conjunction with 
keyboard shortcuts to initiate functions or commands?

3. How do you access a shortcut menu?

4. What is an Event?

5. How do you skim through a clip in the Event Browser?

6. How do you set the Event Browser display so that a single 
thumbnail represents each clip?

7. In addition to clicking the Play button, which keys on your 
keyboard can you press to play a clip or sequence forward?

8. Which keys move the playhead forward or backward in one-
frame increments in the Viewer and Timeline?

9. What indicator in the Viewer window indicates that the 
playhead is on the first or last frame of an edited clip in the 
Timeline?
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10. In the Event Browser, how do you toggle a clip’s audio 
waveforms on or off?

11. What are the keyboard shortcuts to hide and quit Final Cut 
Pro? 

Answers

1. Double-click the application in the Applications folder; click 
the icon in the Dock; or from Launchpad, click the Final Cut 
Pro icon.

2. The Shift, Control, Option, and Command keys.

3. Control-click or right-click an item.

4. An Event is similar to a folder that holds video clips, audio 
clips, and still images. Each Event in the Event Library refers to 
a folder on a connected disk that contains the original source 
media files, any related render files, and a database file that 
tracks where everything is. When you import or record into 
Final Cut Pro, the source media files are stored in Events.

5. In the Event Browser, move your pointer from one side of the 
clip thumbnail to the other. The skimmer travels as you move 
through the thumbnail, and the clip appears in the Viewer.

6. Set the Duration Slider to All. 

7. The Space bar and the L key.

8. The Left Arrow and Right Arrow keys.

9. An L in the lower left means you’re on the first frame of the 
edited clip, and a reverse L in the lower right means you’re on 
the last frame.

10. In the Event Browser, click the Clip Appearance button. In the 
Clip Appearance pop-up, deselect Show Waveforms. 

11. Press Command-H to hide the application, and press 
Command-Q to quit the application.

Keyboard shortcuts

Control-click or 
right-click

Open shortcut menu

F Label clip or selection as favorite

A Choose the Select tool

Command-0 Show/hide Project Library

Command-5 Open the Effects Browser

S Show/hide Clip Names

Shift-S Turn skimming off or on

Space bar Turn audio skimming off or on
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J Play a clip in the Event Browser or project in 
the Timeline

K Play a clip or project backward

L Stop a clip or project

J-K Play a clip or project forward

K tap J Play backward in slow motion

Shift-Space bar Move playhead one frame to the left

Return Play forward in slow motion

Home Move playhead one frame to the right

End Play clip or project in reverse

Down Arrow Open the selected project into the Timeline

Up Arrow Position the playhead at the head of the 
project

Left Arrow Position the playhead at the end of the project

Right Arrow Move the playhead forward in the Timeline to 
the head of the next clip or edit point, or in the 
Event Browser, select the next clip

Shift–Left Arrow Move the playhead backward in the Timeline 
to the head of the previous clip or edit point, 
or in the Event Browser, select the previous clip

Shift–Right Arrow Move the playhead forward 10 frames 

Command-H Hide Final Cut Pro

Command-Q Quit Final Cut Pro

Lesson Two Objectives

Upon completion of Lesson Two, “Importing” in “Final Cut Pro X,” you 
should be able to complete the following tasks. Ten items from this lesson 
are included in the pool of Level One exam questions; three items from this 
lesson are included in the pool of Associate Level exam questions. 
Questions are drawn randomly from the following objectives:

• Create a new Event 

• Import files

• Import files as Keyword Collections

• Transcode media during import

• Analyze video and audio during import

• Import from a camera or camera card

• Create a camera archive

• Import stills, music, and other projects
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Please note that all learning objectives in this lesson are included in the 
Associate Level exam. However, the Associate Level exam does not include 
any of the keyboard shortcuts used in this lesson.

Lesson Two review questions
After completing Lesson Two, you should be able to answer the following 
questions. 

1. How do you create a new Event?

2. How do you import media files into an Event?

3. What happens if you select the Find People option when 
importing media?

4. If you select the “Analyze for Balance Color” option when 
importing media, how do you view the color balance 
correction?

5. How would you automatically identify a clip that displays 
excessive shaking from a handheld camera?

6. What are the advantages to transcoding your media files?

7. How do you set importing options if you want to drag media 
files directly from the Finder or another application to an 
Event?

8. How do you create a Keyword Collection when importing 
clips from a specific folder?

9. What are the four ways to access the Import From Camera 
window?

10. Why would you want to create a camera archive as a backup?

Answers

1. If you don’t see the Event Library, click the Event Library 
button at the bottom-left corner of the Event Browser. 
Choose File > New Event (or press Option-N).

2. Select an Event and click the Import Files button in the Event 
Browser, choose File > Import, use a keyboard shortcut, or 
Control-click the Event in the Event Library.

3. The Find People option analyzes images and creates Keyword 
Collections based on the number of people present and the 
shot type. After analysis, any of the following keywords are 
added: One Person, Two Persons, Group, Close Up Shot, 
Medium Shot, and Wide Shot. 

4. In the toolbar, click the Inspector button. Click the Video tab 
in the Inspector and select the box next to Balance to enable 
the color balance effect. 

5. Select the “Analyze for stabilization and rolling shutter” option 
when you import the clips. Final Cut Pro will perform a 
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stabilization analysis and apply a keyword to any clip with 
excessive shaking.  

6. Final Cut Pro’s transcoding optimizes media for better editing 
and rendering performance and improved color quality. The 
transcode process copies your original media files using 
Apple’s ProRes digital intermediate codecs while retaining the 
original media files. 

7. To import without using the Import command, you set the 
specific import options before you import. Choose Final Cut 
Pro > Preferences, or press Command-, (comma). At the top of 
the Preferences window, click the Import button and set your 
options.

8. Make sure that the “Import folders as Keyword Collections” 
option is selected in the Import dialog to create a Keyword 
Collection for each media folder you import. This is the 
default option.

9. Click the Import From Camera button in the Event Browser, 
click the Import media from connected device button 
(appears as a camera with a plus sign) in the toolbar, choose 
File > Import From Camera, or press Command-I.

10. A camera archive frees your camera or capture media for 
reuse, preserves and protects your media for future use, and 
helps preserve the data structure used by your camera to 
make it easier to store and access your files. 

Keyboard shortcuts

Option-N Create new Event

Command-A Select all items in the current folder or location

Shift-click Select a group of contiguous items

Command-click Select a group of noncontiguous items

Command-Shift-I Open the Import Files window

Command-9 Open and close the Background Tasks window

Command-4 Open and close the Inspector

Command-W Close an active window

Command-I Open the Import From Camera window

Command-, (comma) Open the Final Cut Pro Preferences window
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Lesson Three Objectives

Upon completion of Lesson Three, “Organizing Clips in an Event” in “Final 
Cut Pro X,” you should be able to complete the following tasks. Eight items 
from this lesson are included in the pool of Level One exam questions; five 
items from this lesson are included in the pool of Associate Level exam 
questions. Questions are drawn randomly from the following objectives:

• Understand metadata

• Use metadata to customize Events 

• Add keywords to clips

• Assign multiple keywords to clips 

• Apply keywords to a clip range 

• Rate clips and clip selections

• Sort and search using metadata 

• Add notes to clips

• Create Smart Collections

Please note that all learning objectives in this lesson are included in the 
Associate Level exam. However, the Associate Level exam does not include 
any of the keyboard shortcuts used in this lesson.

Lesson Three review questions
After completing Lesson Three, you should be able to answer the following 
questions. 

1. In the Event Browser, what is indicated by a horizontal purple 
or blue line across the top of a clip? 

2. Name three methods that allow you to add a keyword to one 
or more clips. 

3. How do you add a keyword to only the selected clip range? 

4. How do you delete a keyword from one or more clips? 

5. Describe how to add a note to a clip in the Event Browser. 

6. How do you view only those clips that were rated as 
Favorites? 

7. How do you rate a clip? 

8. What is the difference between a Keyword Collection and a 
Smart Collection? 

9. How do you create a Smart Collection? 

10. How do you search for a clip that isn’t part of a Keyword 
Collection? 
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Answers

1. A purple line indicates that a clip received a keyword during 
analysis; a blue line indicates that a keyword was applied to a 
clip.

2. Select clips in the Event Browser, click the Keyword Editor 
button, or press Command-K. Then type your keyword, and 
press Return. If you created a keyword shortcut, you can 
select clips and press the shortcut. You can also drag clips 
from the Event Browser to an existing Keyword Collection in 
the Event Library.

3. Skim a clip in the Event Browser and press I to set a Selection 
Start and O to mark a Selection End. Then use one of the 
three available methods to add a keyword.

4. In the Event Browser, select a range for one or more clips. 
Choose Mark > Remove All Keywords, or press Control-0.

5. Select a clip, click in the Note column field in the Event 
Browser, enter your text, and press Return.

6. In the Event Library, select the Events you want to search. 
Choose Favorites from the Filter pop-up menu at the top of 
the Event Browser.

7. In the Event Browser, select one or more clips. Click the 
Favorite button in the toolbar, or press the F key, or click the 
Reject button in the toolbar, or press the Delete key. In the 
Event Browser, a green line appears at the top of favorite 
frames and a red line appears at the top of rejected frames.

8. A Keyword Collection gathers all clips to which you or Final 
Cut Pro assigned a specific keyword. A Smart Collection 
gathers all clips that match multiple search criteria. Unlike 
Keyword Collections, which are text based, Smart Collections 
can be based on camera metadata, such as frame rate or size. 
Clips can be assigned to multiple Keyword Collections and 
Smart Collections. 

9. Select an Event and use the Filter window to search for clips 
based on specified criteria. In the Filter window, click the New 
Smart Collection button. A new, untitled Smart Collection 
appears in the Event Library. Type a name for the Smart 
Collection, and press Return. 

10. In the search field, enter the clip name. Only clips with 
matching text in their names or notes will appear in the list. 

Keyboard shortcuts

Command-A Select all items in the current folder or location

Command-F Show the Filter window (does not hide it)

Command-K Show or hide the Keyword Editor

Command-Shift-K Create a new Keyword Collection

Final Cut Pro X Level One and Associate Level Exam Preparation Guide

14



Command-Z Undo the last command

Command-Delete Move the selection to the Finder Trash

Option-N Create a new Event

I Set the start point for a selection

O Set the end point for a selection

Left Arrow Move the playhead to the previous frame

Right Arrow Move the playhead to the next frame

Slash (/) Play the selection

Space bar Start or pause playback

Control-F Show Favorite clips and ranges

Control-H Hide rejected clips and ranges

Control-Y Show or hide clip information when skimming 
in the Event Browser

U Remove ratings from the selection

Delete Reject the Event Browser selection

Lesson Four Objectives
Upon completion of Lesson Four, “Building the Rough Cut” in “Final Cut Pro 
X,” you should be able to complete the following tasks. Seven items from 
this lesson are included in the pool of Level One exam questions; seven 
items from this lesson are included in the pool of Associate Level exam 
questions. Questions are drawn randomly from the following objectives:

• Work with projects

• Screen and mark clips

• Use the append edit option

• Arrange clips in the Timeline

• Work with the Magnetic Timeline 

• Insert clips

• Use drag-and-drop editing

• Make changes to project clips

• Track changes and create backups 

• Connect clips to the primary storyline

Please note that all learning objectives in this lesson are included in the 
Associate Level exam. However, the Associate Level exam does not include 
any of the keyboard shortcuts used in this lesson.
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Lesson Four review questions
After completing Lesson Four, you should be able to answer the following 
questions. 

1. What methods can you use to create a new project? 

2. What four different methods allow you to edit clips into your 
project? 

3. What is an append edit? 

4. How can you zoom in or out of an area of the Timeline? 

5. How do you change the display size of the clips in the 
Timeline? 

6. How can you view a list of all clips in the project in the 
Timeline? 

7. How can you quickly adjust a clip’s volume in the Timeline? 

8. How can you mute specific audio tracks for a clip in the 
Timeline? 

9. Why would you want to select the Duplicate Project and 
Referenced Events option when duplicating a project? 

10. How can you toggle snapping on or off? 

11. When you drag clips to rearrange their positions in the 
Timeline, what visual indicator shows where the clip will be 
positioned when you release the mouse button? 

12. How would you connect music or B-roll to the primary 
storyline in your Timeline? 

Answers

1. Click the New Project button (plus sign); Control-click a folder 
or drive, and from the shortcut menu, choose New Project; or 
select the target location, and choose File > New Project, or 
press Command-N.

2. To create an edit, click an edit button in the toolbar; choose 
an editing command from the Edit menu, such as Append; 
press a keyboard shortcut; drag a clip from the Event 
Browser, from a media browser such as the Photos Browser, or 
from the Finder.

3. An append edit adds one or more clips to the end of a 
project or storyline.

4. Press Command-= (equal sign) to zoom in, and press 
Command-– (minus sign) to zoom out. You can also zoom in 
and out by dragging the Zoom control in the lower right of 
the Timeline.

5. Click the Clip Appearance button in the lower-right corner of 
the Timeline. In the Clip Appearance window, drag the Clip 
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Height slider to the left to decrease the clip height, or to the 
right to increase the clip height.

6. In the lower-left corner of the Timeline, click the Timeline 
Index button, or press Command-Shift-2. The Timeline Index 
pane appears to the left of the Timeline and displays clips and 
tags (such as keywords) used in the current project in their 
order of appearance. 

7. Position your pointer over the volume line in the Timeline. 
When the pointer turns into a vertical resize pointer, drag 
down to lower the volume or drag up to raise it. To facilitate 
your adjustments, turn on audio waveforms in the Clip 
Appearance window. Audio that approaches peak levels 
appears yellow in the waveform; audio that exceeds peak 
levels appears red. 

8. Select the clip in the Timeline, click the Inspector button in 
the toolbar, and then click the Audio tab and deselect the 
appropriate tracks. 

9. You would select this option when you want to copy the 
project and all of the source clips in the associated Events to 
another hard disk. 

10. Click the Snapping button in the Timeline, press N, or choose 
View > Snapping. 

11. A blue insertion line indicates where clips will be placed. 

12. Position the playhead in the Timeline where you want to 
connect one or more clips. Select the clips in the Event 
Browser. In the toolbar, click the Connect button, or press Q. A 
blue insertion line in the Timeline indicates the connection 
point. 

Keyboard shortcuts

N Turn snapping off and on

Command-N Create a new project

Command-F Open the Filter window

, (comma) Move selection to the left 1 frame 

. (period) Move selection to the right 1 frame 

Shift-, (comma) Move selection to the left 10 frames 

Shift-. (period) Move selection to the right 10 frames 

Command-0 (zero) Open the Project Library

Command-1 Go to the Event Browser

Command-2 Go to the Timeline

Command-Shift-2 Open the Timeline Index
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Command-– (minus) Zoom out of the Timeline, Event Browser, or 
Viewer

Command-= (equal 
sign) Zoom in to the Timeline, Event Browser, or 

Viewer

Shift-I Move the playhead and skimmer to the 
beginning of the range selection

Shift-O Move the playhead and skimmer to the end of 
the range selection

Shift-Z Zoom the contents to fit the size of the Event 
Browser, the Viewer, or the Timeline

Shift-S Toggle audio skimming

S Toggle video and audio skimming

Q Connect to primary storyline

W Insert

E Append to storyline

F Rate selection as Favorite 

J Play reverse

K Stop

L Play forward

Final Cut Pro X Level One and Associate Level Exam Preparation Guide

18



Lesson Five Objectives

Upon completion of Lesson Five, “Finishing the Rough Cut” in ”Final Cut Pro 
X,” you should be able to complete the following tasks. Four items from 
this lesson are included in the pool of Level One exam questions; three 
items from this lesson are included in the pool of Associate Level exam 
questions. Questions are drawn randomly from the following objectives:

• Add markers to project clips

• Connect clips to the primary storyline 

• Replace clips

• Overwrite clips

• Audition clips

• Create and change new storylines

Please note that the Associate Level exam does not include any questions 
on auditions or any of the keyboard shortcuts used in this lesson.

Lesson Five review questions
After completing Lesson Five, you should be able to answer the following 
questions. 

1. How can you add a marker to the Timeline and name it? 

2. How do you move to a specific marker in the Timeline? 

3. How do you disable the audio and/or video for a specific clip?

4. How do you move a connection line for a clip that is 
connected to the primary storyline without moving the clip? 

5. How do you create a to-do marker in the Timeline? 

6. How do you replace a project clip with a different source clip?

7. How does an overwrite edit differ from a replace edit? 

8. How do you create an audition in the Timeline? 

9. How do you utilize the audition feature? 

10. How do you create a new storyline that is connected to your 
primary storyline? 

Answers

1. Skim to where you want to create a marker and choose Mark 
> Markers > Add Marker or press M. Double-click a marker to 
rename it. In the Marker pop-up window, enter a name in the 
Text field, and click Done. Alternatively, press Option-M to 
create a marker and open the Marker window in one step.

2. In the lower-left corner of the Timeline window, click the 
Timeline index button. In the Timeline index, click Tags then 
click the Markers button. Click a marker in the list to move the 
playhead to that marker’s location. 
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3. Control-click a clip and choose Disable from the shortcut 
menu or press V. You can also select the clip and choose Clip 
> Disable. 

4. Skim to the desired location in the Timeline and Command-
Option-click to move the connection line. 

5. Skim to the desired location in the Timeline, press Option-M. 
In the Marker window, enter a name, click Make To Do Item, 
and click Done. The to-do marker appears red on the clip.

6. Drag a clip from the Event Browser to the clip that you want 
to replace. When the clip receives a white outline and a green 
circle with a plus sign appears, release the clip. From the 
shortcut menu, choose Replace. This new clip replaces the 
original clip and the project duration adjusts to 
accommodate the new clip’s range or duration.

7. An overwrite edit overwrites one or more clips in a storyline, 
starting at a range selection start point or at the playhead or 
skimmer position. Use an overwrite edit when you want to 
edit media for a specific span of time. No clips ripple, so the 
project duration remains the same. In contrast to overwrite 
edits, replacing only works on whole Timeline clips and can 
change the project duration. 

8. Drag a clip from the Event Browser to a clip in the Timeline 
that you want to include in the audition. When the clip 
highlights with a white outline and a green circle with a plus 
sign appears, release the clip. In the shortcut menu, choose 
“Add to Audition.” A small spotlight icon in the clip name area 
indicates that the clip is part of an audition. To add additional 
clips, simply repeat this process.

9. Click the Audition spotlight icon to open the Audition 
window. Press the Right Arrow or Left Arrow keys to switch to 
the next alternate clip, and skim through its thumbnail 
display. Continue to press the Left Arrow or Right Arrow keys 
to switch to alternate audition clips.

10. Select the clips that you want to include in the new Storyline, 
Right-click the selection, and from the shortcut menu, choose 
Create Storyline, or press Command-G.

Keyboard shortcuts

M Set a marker in the Timeline ruler

M When on a marker, open the Edit Marker 
dialog

Command-Y Create audition clips

Command-Control-Y Preview the audition clips

Shift-Option-Y Finalize the audition

Command-G Create a storyline
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Shift-Delete Lift an item or section from the Timeline and 
leave a gap

Delete Remove an item or section from the Timeline 
and ripple the following edits up the duration 
of the gap

Control-’ (apostrophe) Move the playhead forward to the next 
marker

Control-; (semicolon) Move the playhead to the previous marker

Control-M Delete marker at current playhead location 

Double-click Open a marker’s Edit Marker dialog

Command-Shift-1 Close the Event Library

Lesson Six Objectives

Upon completion of Lesson Six, “Fine-Tuning the Rough Cut” in “Final Cut 
Pro X,” you should be able to complete the following tasks. Two items from 
this lesson are included in the pool of Level One exam questions; four 
items from this lesson are included in the pool of Associate Level exam 
questions. Questions are drawn randomly from the following objectives:

• Remove selected ranges

• Duplicate a project

• Add gap clips

• Use the Range Selection tool 

• Understand trimming

• Ripple trim with the Select tool 

• Ripple and roll trim with the Trim tool 

• Precision trimming

• Slip a clip

• Slide a clip

• Extend edit points

Please note that the Associate Level exam does not include any questions 
on extend edits or any of the keyboard shortcuts used in this lesson.

Lesson Six review questions
After completing Lesson Six, you should be able to answer the following 
questions. 

1. How do you remove a single clip from the Timeline without 
leaving a gap?

2. How do you insert a gap clip into the Timeline to act as a 
placeholder?
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3. How do you choose the Range Selection tool to select a 
range in the Timeline?

4. What happens when you ripple trim the outgoing clip by 
dragging to the right?

5. Which two sets of shortcut keys allow you to adjust edit 
points 1 frame and 10 frames at a time?

6. Which two edit points does a roll trim adjust?

7. What happens when you slip a clip?

8. Which clips are altered when you slide a clip, and how are 
they affected?

9. How do you open the Precision Editor to see an expanded 
view of the clips on either side of the edit point as well as the 
clip handles?

10. How do you view the detailed trimming feedback?

Answers

1. Select the clip, and choose Edit > Delete, or press the Delete 
key. The selected clip is removed from the Timeline and any 
clips to the right of the selection ripple to close the region.

2. Place the playhead where you want to insert the gap, and 
choose Edit > Insert Gap, or press Option-W. A three-second 
gap clip is inserted into the Timeline by default, and you can 
trim its duration.

3. From the Tools pop-up menu, choose Range Selection, or 
press R. Then drag in the Timeline to make your selection.

4. Rippling adjusts a clip’s Start or End point without leaving a 
gap. The duration change ripples outward, thereby moving all 
subsequent clips earlier or later in the Timeline. Dragging to 
the right lengthens the outgoing clip, so any clips to the right 
of the edit point ripple accordingly and increase the project’s 
duration.

5. Press the . (period) and , (comma) keys to nudge right and left 
1 frame at a time. Press Shift-. (period) and Shift- , (comma) to 
nudge right and left 10 frames at a time.

6. A roll trim adjusts the outgoing clip’s End point and the 
incoming clip’s Start point without changing the duration of 
the project.

7. A slip trim adjusts the Start and End points of a single clip 
without changing the duration of the project. This edit is 
appropriate when you like the clip’s length and Timeline 
location, but want to use a different selection of the media.

8. Sliding affects the position of the middle clip, and the 
durations of the two surrounding clips. When you slide a clip, 
you don’t change its length or the selection of original 
content. You change only its location in the project.
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9. In the toolbar, from the Tools pop-up menu, choose the Select 
tool or the Trim tool, and double-click the edit point you want 
to trim in the Timeline. Alternatively, select an edit point and 
press Control-E.

10. Choose Final Cut Pro > Preferences, or press Command-, 
(comma), and click Editing. In the Timeline section, select the 
“Show detailed trimming feedback” checkbox. The two-up 
display appears in the Viewer when you use a supported edit 
type or trim in the Precision Editor.
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Keyboard shortcuts

A Choose the default Selection tool 

B Choose the Razor Blade tool 

H Choose the Hand tool

I Set selection Start point

M Set a marker in the Timeline ruler 

O Set a selection End point 

P Choose the Position tool

R Choose the Range tool

T Choose the Trim tool 

Z Choose the Zoom tool 

Shift-Z Zoom to fit 

Space bar Play/pause

Command-Shift-A Deselect any selected clips or gaps

Command-Shift-Z Recover steps forward

Control-S Expand Audio/Video

Down Arrow Go to the next item (in the Event Browser) 
or the next edit point (in the Timeline)

Option-} Insert gap clip

Option-] (right bracket) Trim the End point and remove all frames 
to the right of the skimmer location.

Option-[ (left bracket) Trim the Start point and remove all frames 
to the left of the skimmer location

Shift-Delete Lift an item or section from the Timeline 
and leave a gap

Shift-/ (slash) Play around an edit

Lesson Seven Objectives
Upon completion of Lesson Seven, “Applying Transitions” in “Final Cut Pro 
X,” you should be able to complete the following tasks. Five items from this 
lesson are included in the pool of Level One exam questions; three items 
from this lesson are included in the pool of Associate Level exam 
questions. Questions are drawn randomly from the following objectives:

• Apply a video transition

• Use the Transitions Browser
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• Modify a transition

• Change parameters in the Inspector

• Search for transitions

• Copy and replace transitions

• Delete transitions

• Create a compound clip

• Add transitions to a storyline and compound clip 

• Apply audio transitions

Please note that the Associate Level exam does not include any questions 
on compound clips or any of the keyboard shortcuts used in this lesson.

Lesson Seven review questions
After completing Lesson Seven, you should be able to answer the 
following questions. 

1. Name three ways to apply a cross dissolve video transition. 

2. If you want to apply the same transition to all clips in your 
project, what must you do first? 

3. If you want to add a transition without changing the duration 
of your project, what must you do before adding the 
transition? 

4. How can you adjust the duration of a transition in the 
Timeline? 

5. How can you delete all transitions of the same type? 

6. How do you change a parameter in the Transition Inspector? 

7. How can you copy a transition from one edit point to 
another? 

8. How do you create a compound clip in the Timeline? 

Answers

1. Select an edit point and choose Edit > Add Cross Dissolve, or 
press Command-T. Alternatively, select an edit point, click the 
Transitions Browser button, and double-click the Cross 
Dissolve thumbnail in the Dissolves category.

2. With the Timeline selected but before applying a transition, 
you must press Command-A to select all the clips in the 
Timeline. 

3. In the menu bar, choose Final Cut Pro > Preferences. Click the 
Editing button, and set the Apply Transitions Using pop-up 
menu to Available Media. Doing so uses the available handles 
for the transition and maintains the project duration. The 
default option, Full Overlap, shortens the project by the 
length of the transition. 
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4. Drag the edge of the transition icon. For more precise 
control, Control-click the transition icon, and from the 
shortcut menu, choose Change Duration. When the 
Dashboard highlights in blue, type a new duration, and press 
Return. 

5. Open the Timeline Index. In the search field, enter the name 
of the transition type that you want to delete. When these 
transitions are listed beneath the search field, select them all 
and press Delete. 

6. Select a transition and in the toolbar, click the Inspector 
button, or press Command-4. The parameters you can adjust 
depend on the selected transition, but you can adjust 
parameters using a slider, a numerical field, a menu, an image 
well, or a color well. 

7. Select a transition and Option-drag it to a new edit point. 

8. Select one or more clips in the Timeline. The selected clips 
can be any combination of contiguous or noncontiguous 
clips, compound clips, primary storyline clips, or connected 
clips. Choose File > New Compound Clip, or press Option-G; 
or Control-click the selection, and from the shortcut menu, 
choose New Compound Clip. 

Keyboard shortcuts

Command-T Apply default cross dissolve 

Command-, (comma) Open Preferences window 

Control-R Render selection

Command-Z Undo

Shift-? (question mark) Play around edit point

Command-4 Toggle Inspector open or closed 

Command-G Create storyline

Option-G New compound clip
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Lesson Eight Objectives

Upon completion of Lesson Eight, “Working with Sound” in “Final Cut Pro 
X,” you should be able to complete the following tasks. Four items from 
this lesson are included in the pool of Level One exam questions; five items 
from this lesson are included in the pool of Associate Level exam 
questions. Questions are drawn randomly from the following objectives:

• Monitor and adjust audio levels in the Timeline 

• Add sound effects and music

• Adjust audio levels in the Audio Inspector 

• Fade audio

• Apply crossfades

• Record voiceovers

• Use auditions

• Correct audio problems 

• Add keyframes

Please note that the Associate Level exam does not include any questions 
on auditions, keyframing, or the keyboard shortcuts used in this lesson.

Lesson Eight review questions
After completing Lesson Eight, you should be able to answer the following 
questions. 

1. Describe three methods you can use to display the large 
Audio Meters pane in the Timeline.

2. What do yellow audio meters for a clip indicate?

3. How can you adjust the volume of all Timeline clips at one 
time while preserving each clip’s relative volume?

4. How can you solo one or more clips in the Timeline?

5. How do you preview one of Final Cut Pro’s royalty-free sound 
effects? 

6. How do you set a keyframe on the volume control line?

7. How do you adjust the volume of a clip on the fly during 
playback? 

8. How do you create an audio fade-in or fade-out in the 
Timeline?

9. How do you adjust the fade options in the Timeline?

10. How do you create an audio crossfade between two clips in a 
storyline?

11. You created an audition to preview several versions of an 
audio track. How do you finalize your pick?
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12. What tool would you use to automatically correct a clip that 
includes audio hum? 

13. What tool do you use to record your own voiceover, and 
where do you access it?

Answers

1. In the toolbar, to the right of the Dashboard timecode 
display, click the Audio Meters icon to open the Audio Meters 
pane to the right of the Timeline. Choose Window > Show 
Audio Meters. Press Shift-Command-8.

2. The audio meters change color according to a clip’s decibel 
(dB) level. As the audio level approaches the 0 dB peak, the 
meter color turns from green to yellow. When the audio level 
exceeds 0 dB, the meter color turns from yellow to red.

3. Press Command-A to select all clips, then press Control- = 
(equal) or Control- - (minus) to raise or lower clip volume 1 dB 
at a time.

4. Select one or more clips in the Timeline, then Control-click 
one of the clips, and from the shortcut menu, choose Solo, or 
press Option-S.

5. In the toolbar, click the musical note button to open the 
Music and Sound Browser. Select the Final Cut Pro Sound 
Effects folder, and in the lower-right corner of the Browser, 
double-click a file to preview it.

6. To manually add a keyframe to the volume control line, 
Option-click the line where you want to place the keyframe. 
You can drag the keyframe up and down to adjust the 
volume level, or left and right to change its timing.

7. In the toolbar, click the Inspector button, and click the Audio 
tab at the top of the window. In the Timeline, play a clip. Drag 
the Volume slider right or left to increase or decrease the 
volume. While adjusting on the fly, other audio clips may cut 
out. They will become audible when you stop adjusting the 
volume.

8. Drag the fade handles that appear when you place the 
pointer over the upper-left or upper-right corner of the audio 
waveform. Drag up and down to adjust the volume, or left 
and right to change its timing.

9. Place your pointer over the clip’s fade handle to select it. 
Control-click to open the shortcut menu, and choose one of 
the fade options: Linear, S-curve, + 3 dB, or - 3 dB. 

10. Click the edge of the edit point between two clips in a 
storyline, and choose Edit > Add Cross Dissolve, or press 
Command-T. 

11. In the Audition window, select the clip that you want to 
finalize, and click Done. In the Timeline, Control-click the clip 
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and choose Audition > Finalize Audition, or press Option-
Shift-Y. 

12. Select a clip, and then choose Window > Show Audio 
Enhancements, or press Command-8. In the Hum category, a 
red warning sign indicates a 60Hz electrical hum. To fix this, 
click the Auto Enhance button at the bottom of the Audio 
Enhancements Inspector. 

13. Open the Record Audio window by choosing Window > 
Record Audio. 

Keyboard shortcuts

Control-= (equal) Raise the audio volume by 1 dB

Control-– (minus) Lower the audio level by 1 dB

Command-8 Show or hide Audio Enhancements 
Inspector

Command-Z Show or hide the Audio meters

Shift-Command-Z Enable or disable a clip for playback

V Solo selected items in the Timeline

Option-S Turn on audio skimming

Command-G Create a new compound clip

Command-T Create a storyline from a selection of 
connected clips 

Y Add a cross dissolve to the selection

Option-Shift-Y Finalize an audition

Option-click Add a keyframe to a clip’s volume control

Command–Right Arrow Move the playhead to the next subframe

Command–Left Arrow Move the playhead to the previous 
subframe
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Lesson Nine Objectives

Upon completion of Lesson Nine, “Working with Titles, Generators, and 
Themes” in “Final Cut Pro X,” you should be able to complete the following 
tasks. Three items from this lesson are included in the pool of Level One 
exam questions; two items from this lesson are included in the pool of 
Associate Level exam questions. Questions are drawn randomly from the 
following objectives:

• Use the Titles Browser

• Add a lower third

• Display the title safe and action safe zones

• Make changes in the Inspector

• Reposition titles in the Viewer

• Add bumpers and credits

• Import still images to bumper/opens

• Work with generators

• Understand gap clips vs. Placeholders

• Explore title themes

Please note that the Associate Level exam does not include any questions 
on the keyboard shortcuts used in this lesson.

Lesson Nine review questions
After completing Lesson Nine, you should be able to answer the following 
questions. 

1. How do you open the Titles Browser? 

2. How do you insert a title between two clips in the Timeline? 

3. How would you superimpose a lower third title over a 
Timeline clip in the primary storyline? 

4. How do you change the text in a title in your Timeline? 

5. How do you display the title safe and action safe zones? 

6. How do you adjust the color of a title? 

7. How would you reposition a title in the Viewer? 

8. What is an easy way to find a specific title in the Timeline? 

9. How can you find and replace specific text in a title, for 
example in a long credit roll? 

10. What happens when you double-click a generator in the 
Generators Browser? 

11. Why would you use a Placeholder generator instead of a gap 
clip? 

12. How do you assign an image to a drop zone in a theme?
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Answers

1. In the toolbar in the upper-right corner of the Timeline, click 
the Titles Browser button. 

2. Drag a title from the Titles Browser to the edit point between 
the clips. Alternatively, you can insert a title by positioning the 
playhead where you want to insert the title, selecting the title 
in the Browser, and clicking the Insert button in the toolbar, 
or pressing W. 

3. In the Titles Browser, double-click a title thumbnail. The title is 
connected over the clip at the playhead position in the 
primary storyline. 

4. In the Viewer, double-click to highlight the text. Type your 
new text and press Esc. 

5. Choose View > Show Title/Action Safe Zones. 

6. Select a title in the Timeline and click the Inspector button in 
the toolbar. Click the Title button at the top of the pane that 
appears. Click the color tile to open the Colors window and 
choose a new color. 

7. In the Viewer, select the text you want to move, and then 
drag the position button. 

8. Open the Timeline Index and click the Titles tab. When the list 
of titles appears, click the appropriate title. The playhead 
moves to the title and automatically selects it. 

9. Select the clip and choose Edit > Find and Replace Title Text. 
In the window that appears, enter the text to find in the Find 
field and the replacement text in the Replace field. In the 
“Search in” pop-up menu, choose Selected Title, and then click 
Replace All. 

10. Because generators are often used as backgrounds, double-
clicking a generator clip inserts it into the primary storyline. 
This differs from a title, where double-clicking a title clip 
connects it to a primary clip. 

11. A gap clip simply reserves a specific duration in the Timeline. 
A Placeholder lets you enter information about the missing 
clip such as framing, how many people will be in the scene, 
the background, whether it is an interior shot, a night or day 
scene, and how many people will be in the scene. You can 
also add specific notes.

12. In the Inspector, click a drop zone and then click the image in 
the Event Browser. In the “Select a Source Clip” window that 
appears, click Apply Clip.

Keyboard shortcuts

Control-D Change Duration
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Shift-Command-I Import File

Command-C Copy

Command-V Paste

Command-4 Open/close Inspector window

Lesson Ten Objectives
Upon completion of Lesson Ten, “Retiming and Transforming Clips” in “Final 
Cut Pro X,” you should be able to complete the following tasks. Six items 
from this lesson are included in the pool of Level One exam questions; 
three items from this lesson are included in the pool of Associate Level 
exam questions. Questions are drawn randomly from the following 
objectives:

• Understand Final Cut Pro retiming 

• Reverse clip direction

• Change clip speed

• Apply a freeze frame

• Apply speed changes to selection 

• Apply rewind and instant replay effects

• Transform and crop clips

• Create keyboard shortcuts

Please note that the Associate Level exam does not include any questions 
on the keyboard shortcuts used in this lesson.

Lesson Ten review questions
After completing Lesson Ten, you should be able to answer the following 
questions. 

1. How can you apply a 50% constant speed change to a clip? 

2. What indicators show that a clip’s speed has been changed?

3. How can you precisely set a custom speed for a clip?

4. How do you reset a speed setting?

5. How do you create a freeze frame?

6. You created a slow motion segment within a clip. How can 
you quickly adjust the end frame?

7. How do you automatically ramp down the speed of a clip?

8. Where do you access speed presets such as Instant Replay or 
Rewind?

9. How do you access the Transform controls?

10. How do you crop a clip while maintaining its aspect ratio?
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11. What three crop options does Final Cut Pro offer?

12. How do you apply the Ken Burns effect?

13. How do you open the Command Editor to create custom 
keyboard shortcuts? 

Answers

1. In the Timeline, select a clip. From the Retime pop-up menu 
in the toolbar, choose Slow > 50%. You can also set the speed 
option in the Modify menu.

2. A blue speed bar in the Timeline indicates an increased speed 
while an orange speed bar indicates a decreased speed.

3. From the Retime pop-up menu, choose Show Retime Editor, 
or press Command-R, to display the Retime Editor above the 
selection in the Timeline. Drag the retiming handle to set the 
speed that you want.

4. In the Timeline, select a range, a whole clip. Choose Modify > 
Retime > Reset Speed.

5. Move the playhead to the frame you want to freeze, and from 
the Retime pop-up menu in the toolbar, choose Hold, or press 
Shift-H. You can also select this option in the Modify menu.

6. In the Retime Editor, click the triangle next to the speed 
percentage, and choose Change End Source Frame from the 
pop-up menu. When the tiny filmstrip icon appears, drag it 
left or right and watch the Viewer until you see the frame you 
want to use.

7. Select a clip in the Timeline, and from the Retime pop-up 
menu in the toolbar, choose Speed Ramp > to 0%. The clip is 
segmented into four parts with different speed percentages. 
To customize the speed ramp, drag any one of the four 
retiming handles to set the speed you want.

8. Choose a preset from the Retime pop-up menu in the toolbar.

9. Click the Transform button in the lower-left corner of the 
Viewer, or press Shift-T.

10. Select a clip in the Timeline, and click the Crop button in the 
lower-left corner of the Viewer, or press Shift-C. In the upper-
left corner of the Viewer, click Crop. Drag the blue handles at 
each corner of the clip to maintain the original aspect ratio.

11. Final Cut Pro X includes Trim, Crop, and Ken Burns options.

12. Select a clip in the Timeline. In the Viewer, click the Crop 
button, and choose Ken Burns as the crop type.

13. Choose Final Cut Pro > Commands > Customize, or press 
Command-Option-K.
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Keyboard shortcuts

Command-Shift-2 Show/Hide the Timeline Index

Command-R Show/Hide the Retime Editor

Command-Option-R Reset speed to clip default

Shift-H Create two-second hold of the frame at the 
playhead location 

Control-V Show/Hide the Video Animation menu

Command-Option-K Open the Command Editor

Shift-T Activate Transform properties in Viewer 

Shift-C Activate Crop properties in Viewer

Option-K Set a keyframe at playhead location 

Command-Control-R Reverse speed on selected clip or range

Lesson Eleven Objectives

Upon completion of Lesson Eleven, “Applying Effects and Enhancing Color” 
in “Final Cut Pro X,” you should be able to complete the following tasks. 
Four items from this lesson are included in the pool of Level One exam 
questions; two items from this lesson are included in the pool of Associate 
Level exam questions. Questions are drawn randomly from the following 
objectives:

• Apply video effects

• Modify effects parameters 

• Audition effects

• Animate effects using keyframes 

• Apply audio effects

• Understand color correction 

• Balance color

• Use the Color Board

• Match colors 

Please note that the Associate Level exam does not include any questions 
on auditions, keyframing effects, the Color Board, or the keyboard shortcuts 
used in this lesson.

Lesson Eleven review questions
After completing Lesson Eleven, you should be able to answer the 
following questions. 

1. Describe two ways to apply a video or audio effect.
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2. How do you view and disable effects applied to Timeline 
clips?

3. How do you modify the priority of effects applied to project 
clips? 

4. How do you delete one or more effects from a project clip?

5. How do you copy a customized effect from one clip to one or 
more clips in the Timeline?

6. How do you activate the graphic controls in the Viewer to 
modify an effect? 

7. How do you create duplicates of a clip so you can audition 
multiple versions of effects? 

8. How can you quickly fade an effect in or out? 

9. How do you add keyframes in the Video Animation Editor? 

10. How do you automatically color balance multiple clips at 
once? 

11. How do you ensure that all scenes depicting the same 
location have the same color balance? 

Answers

1. Select one or more clips in the Timeline. Then, in the Effects 
Browser, double-click an effect thumbnail, or drag the 
thumbnail to the clips in the Timeline.

2. Select the clip in the Timeline. Click the Inspector button in 
the toolbar, or press Command-4. Click the Video tab, if 
necessary. To disable an effect, deselect the blue checkbox 
next to the effects you don’t want to view.

3. With the clip selected in the Timeline, in the Video tab of the 
Inspector, drag the effect title bar above or below another 
effect.

4. To remove a single effect, click its name in the Inspector, and 
press Delete. To remove contiguous effects, click the top 
effect, Shift-click the bottom effect, and press Delete. To 
remove two or more noncontiguous effects, click one effect, 
Command-click the additional effects, and press Delete.

5. Select the clip with the custom effect, and choose Edit > 
Copy, or press Command-C. Now select one or more clips in 
the Timeline, and choose Edit > Paste Effects, or press 
Command-Option-V.

6. Select the clip in the Timeline, and then in the Video tab of 
the Inspector, select the effect you want to adjust. Onscreen 
controls will appear in the Viewer that allow you to adjust 
parameters such as Center Point.

7. Control-click the clip in the Timeline, and from the shortcut 
menu, choose “Duplicate as Audition,” or press Control-Y. Then 
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click the Audition spotlight next to the clip name to open the 
Audition window.

8. In the Video Animation Editor, double-click the effect name in 
the menu. Fade handles appear at either end of a parameter 
line. Drag right or left to fade an effect in or out.

9. In the Video Animation Editor, double-click the name of the 
effect you want to adjust. Position your pointer on the 
parameter line where you want to start or end a change, and 
then Option-click the parameter line, or press Option-K, to 
create a keyframe. 

10. Select the clips in the Timeline, and choose Modify > Balance 
Color, or press Command-Option-B. 

11. In the Timeline, click to set the playhead at a frame you want 
to correct. In the Color section of the Video inspector, select 
the Match Color checkbox. Find a frame with the color 
balance you want to match, and click to preview that balance 
applied to the selected clip. To match the current color 
balance, click Apply Match in the Match Color window.

Keyboard shortcuts

Command-4 Open Inspector

Command-C Copy

Control-A Open Audio Animation Editor

Control-V Open Video Animation Editor

Option-K Add a keyframe

Option-Y Duplicate as audition

Command-Option-V Paste effects

Y Open audition

Lesson Twelve Objectives

Upon completion of Lesson Twelve, “Exporting and Sharing Your Project” in 
“Final Cut Pro X,” you should be able to complete the following tasks. Two 
items from this lesson are included in the pool of Level One exam 
questions; three items from this lesson are included in the pool of 
Associate Level exam questions. Questions are drawn randomly from the 
following objectives:

• Adjust audio peaks

• Conform video levels for broadcast

• Export a QuickTime movie

• Export an audio file

• Publish to iTunes and Apple devices
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• Share with the Media Browser

• Publish to YouTube and other video sharing sites 

• Export a still frame

• Burn to discs and create an .img file

• Back up projects and Events

Please note that the Associate Level exam does not include any questions 
on the keyboard shortcuts used in this lesson.

Lesson Twelve review questions
After completing Lesson Twelve, you should be able to answer the 
following questions. 

1. How would you correct an audio clip that displays red peak 
indicators for only a few frames?

2. How do you set the Timeline appearance to display video 
clips as large thumbnails without any audio waveforms?

3. How can you display the video scopes to determine whether 
an image falls within the broadcast-safe range?

4. How do you view the luma levels in the waveform display to 
check for broadcast-safe video levels?

5. How do you open the Color Board to prepare your project for 
output? 

6. What does the Share icon in the Project Library indicate?

7. How do you track the progress of an export?

8. How can you post a project on YouTube?

9. How do you set who can view a movie that you post on 
Facebook? 

10. How can you export a still image from a project?

11. How can you create a backup that includes only the media 
that was used in the project?

12. How can you email a copy of a movie?

13. Why would you want to create a disk image?

Answers

1. Option-click the volume control line in the Timeline to create 
keyframes that allow you to adjust that specific section of the 
clip.

2. Below the Timeline, click the Clip Appearance button, and 
select the fifth clip icon to show only the video display. If 
necessary, adjust the clip height to see all the clips in the 
Timeline.
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3. Choose Window > Show Video Scopes, or press Command-7. 
The Viewer splits into two windows, with a smaller Viewer on 
the right and the video scopes window to the left.

4. From the Settings pop-up menu in the video scopes window, 
choose Display > Waveform. Then, from the Settings pop-up 
menu, choose Channels > Luma.

5. In the toolbar, click the Enhancement Menu button, and 
choose Show Color Board, or press Command-6. In the Color 
Board, click the Exposure tab.

6. The Share icon next to the project name indicates that the 
project has been exported or published. This icon also 
appears next to the project name in the Timeline.

7. After you click Share, click the Share Monitor button that 
appears under the progress bar to display the export 
progress. You can also click the Show Info button for 
additional information, such as percent complete or error 
warnings.

8. In the Project Library, select the project you want to share, 
and choose Share > YouTube.

9. Choose Share > Facebook, and click the Options tab. The 
“Viewable by” pop-up menu offers four options to set who 
can view your movie on Facebook.

10. Move the playhead to the frame you want to export, and 
choose Share > Save Current Frame.

11. In the Project Library, Control-click the project, and choose 
Duplicate Project from the shortcut menu. Select “Duplicate 
Project + Used Clips Only” to copy the project and only the 
media used in the project. When this option is selected, a new 
Event is created, and you must enter a new name for the 
backup.

12. Select the project, and choose Share > Email. In the Share 
Email window, choose a movie size and compression from the 
menus, and then compose a message and send it.

13. A disk image (.img) file is a useful way to share a project, and 
a convenient way to preserve and archive it as well.

Keyboard shortcuts

Command-E Export movie

Command-Shift-8 Show Audio meters

Command-6 Open the Color Board

Command-7 Open the Video scopes

Command-9 Open Background Tasks window

Command-W Close the Share Monitor window
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Taking the Final Cut Pro X Certification Exam 

The Level One certification exam must be taken at an Apple Authorized 
Training Center (AATC) in a proctored setting. To find the closest AATC, 
please visit training.apple.com/aatc. 

Many AATCs schedule “Certification Exam Sessions” at training.apple.com/
schedule. However, if you don’t see a session scheduled, you can contact 
the AATC and they will often schedule one for you. Please note that all 
AATCS can offer all Mac OS X and Pro Apps exams, even if they don’t offer 
the corresponding course.

If you prefer, you may take the Associate Level exam from home. Please 
review the section earlier in the document to determine which exam is 
right for you.

Taking the Associate Level exam
Owners of the Apple Pro Training Series book “Final Cut Pro X” are eligible 
to take the Final Cut Pro X Associate Level certification exam online for $65 
USD. If you do not have an exam code from this book, you can use the 
code in the following instructions to take the exam online. 

If you do not pass the exam on the first try, retake instructions are included 
in the results email, so do not discard this email. Retakes are $65. You can 
only take the exam once per week, so please plan accordingly.

Please note that you may not use any study materials, including the book, 
or open the Final Cut Pro X application while taking your exam.

1. Go to ibt.prometric.com/apple on a system that meets the 
minimum system requirements: Mac OS X 10.6 or later, Safari 
3.2.2 or later (other browsers are not fully supported) and a 
cable/DSL/broadband connection. If your system does not 
meet the requirements, you are not eligible to take the exam 
online and will need to take it at an AATC.

2. Follow the steps in this short video, and enter FCPXALEP in 
the Private Tests box when asked. 

Prometric Exam FAQs
Please visit training.apple.com/certification/faq for a list of frequently asked 
questions. If you do not find the answer to your question, then email us. 
Please allow at least two business days for a response.  

Final Cut Pro X Level One and Associate Level Exam Preparation Guide

39

http://training.apple.com/aatc
http://training.apple.com/aatc
http://training.apple.com/schedule
http://training.apple.com/schedule
http://training.apple.com/schedule
http://training.apple.com/schedule
http://tk.publicaster.com/DC/ctr.aspx?6C6164=31383837333639&736272=4&747970=6874&66=30
http://tk.publicaster.com/DC/ctr.aspx?6C6164=31383837333639&736272=4&747970=6874&66=30
http://training.apple.com/certification/prometric_howto.mov
http://training.apple.com/certification/prometric_howto.mov
http://training.apple.com/certification/faq
http://training.apple.com/certification/faq
mailto:applecert@apple.com?subject=Apple%20Certification
mailto:applecert@apple.com?subject=Apple%20Certification

